Utah Guns Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
I had a thread in: Gun Parts & Accessories and it is now missing can someone tell me why?
 

·
Premium Member
Joined
·
4,563 Posts
I looked in the mod logs back to July 1 and didn't see any activity regarding any of your posts/threads.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #4 ·
it was the one asking if anyone wanted to trade my 380 ammo for there 9mm ammo. I think it was the first post there. cuz i was the one on the very bottom till now.
 

·
Premium Member
Joined
·
4,563 Posts
AHA! That forum has an auto-prune feature enabled that automatically deletes a topic if it has not had any postings in 60 days. Were there any new posts in the last 60 days? The only other thing I can think of is that it may not have survived the forum update for some odd reason or another.
 

·
Premium Member
Joined
·
3,791 Posts
I'm not the phpbb expert here, but I don't think we have ever had any prune feature set up. I checked in the admin panel and there are no autoprune or prune settings of any sort. We don't want threads being pruned. So I'm not sure why your post disappeared other than it probably got lost in the update somehow.
 

·
Premium Member
Joined
·
3,791 Posts
I got this corrected.
Seems like with the update phpbb just randomly set some of the forums to auto prune. I went throught everyone and correct the few that were messed up. So some posts may have been autopruned, but hopefully not a bunch.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top