Page 1 of 1

one of my posts is missing

PostPosted: Wed 10 Jul 2013 3:53 pm
by kdt1970
I had a thread in: Gun Parts & Accessories and it is now missing can someone tell me why?

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:09 pm
by Snurd
It might have been moved to a different sub forum. What was the thread called?

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:16 pm
by Car Knocker
I looked in the mod logs back to July 1 and didn't see any activity regarding any of your posts/threads.

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:29 pm
by kdt1970
it was the one asking if anyone wanted to trade my 380 ammo for there 9mm ammo. I think it was the first post there. cuz i was the one on the very bottom till now.

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:35 pm
by Snurd
I remember seeing that thread. Not sure why it evaporated. Well, it has been hot outside.

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:37 pm
by kdt1970
idk, I posted it in may I think. It had around 150 views.

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 4:57 pm
by Snurd
You could always repost it. :D

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 5:02 pm
by Car Knocker
AHA! That forum has an auto-prune feature enabled that automatically deletes a topic if it has not had any postings in 60 days. Were there any new posts in the last 60 days? The only other thing I can think of is that it may not have survived the forum update for some odd reason or another.

Re: one of my posts is missing

PostPosted: Wed 10 Jul 2013 5:24 pm
by kdt1970
I dont remember, but I can just repost it.

Re: one of my posts is missing

PostPosted: Thu 11 Jul 2013 6:41 am
by gravedancer
Phpbb has an auto prune feature iirc

Re: one of my posts is missing

PostPosted: Thu 11 Jul 2013 6:53 am
by Paul
I'm not the phpbb expert here, but I don't think we have ever had any prune feature set up. I checked in the admin panel and there are no autoprune or prune settings of any sort. We don't want threads being pruned. So I'm not sure why your post disappeared other than it probably got lost in the update somehow.

Re: one of my posts is missing

PostPosted: Thu 11 Jul 2013 8:57 am
by Paul
I got this corrected.
Seems like with the update phpbb just randomly set some of the forums to auto prune. I went throught everyone and correct the few that were messed up. So some posts may have been autopruned, but hopefully not a bunch.