Page 4 of 4

Re: TapaTalk Plug-In Installed

PostPosted: Mon 10 Sep 2012 3:05 pm
by Snurd
:disgusted:


(Sent from iSnurd)

Re: TapaTalk Plug-In Installed

PostPosted: Thu 20 Sep 2012 6:32 pm
by Jeff Johnson
I've installed the latest update to the TapaTalk forum plug-in.
Please let me know if there are any problems.

Re: TapaTalk Plug-In Installed

PostPosted: Thu 20 Sep 2012 6:40 pm
by Jeff Johnson
Incidentally (though this is kind of off-topic), GoDaddy finally reported that:

GoDaddy Says Crash Wasn’t Anonymous, It Wasn’t A Hack, It Wasn’t A DDoS. It Was Internal Network Issues
...
GoDaddy says that it wasn’t an external network attack that caused it, but rather “a series of internal network events that corrupted router data tables.”
...

Re: TapaTalk Plug-In Installed

PostPosted: Wed 28 Nov 2012 8:48 pm
by Jeff Johnson
The latest Tapatalk plug-in is updated, this time with Push Notification.
Please let me know if there are any problems.

Re: TapaTalk Plug-In Installed

PostPosted: Wed 28 Nov 2012 10:14 pm
by Snurd
Jeff Johnson wrote:The latest Tapatalk plug-in is updated, this time with Push Notification.
Please let me know if there are any problems.

PM sent.


(Sent from iSnurd)

Re: TapaTalk Plug-In Installed

PostPosted: Wed 28 Nov 2012 11:43 pm
by divegeek
Jeff Johnson wrote:Incidentally (though this is kind of off-topic), GoDaddy finally reported that:

GoDaddy Says Crash Wasn’t Anonymous, It Wasn’t A Hack, It Wasn’t A DDoS. It Was Internal Network Issues
...
GoDaddy says that it wasn’t an external network attack that caused it, but rather “a series of internal network events that corrupted router data tables.”
...

Old news, but I just saw this and had to comment... is that supposed to make it better? Obviously they were just doing the right thing and coming clean, which is laudable, but that's a pretty boneheaded kind of mistake for a company whose outages can take down a non-trivial fraction of the web. A company in their position should have more redundancy in their infrastructure and better configuration management.

Re: TapaTalk Plug-In Installed

PostPosted: Fri 05 Jul 2013 9:27 pm
by Jeff Johnson
Sigh. I just tried to update to the latest Tapatalk plug-in, but it broke the forum.
I have backed it out, but Tapatalk is not working.

I will work on getting Tapatalk working again tomorrow morning.

Sorry for the inconvenience.

Re: TapaTalk Plug-In Installed

PostPosted: Sat 06 Jul 2013 9:19 am
by Jeff Johnson
I think that I have the latest Tapatalk plug-in installed correctly.
Please let me know if you have any problems with this.

Re: TapaTalk Plug-In Installed

PostPosted: Sat 06 Jul 2013 9:56 am
by Snurd
Working so far on Tapatalk. Thanks Jeff.

Re: TapaTalk Plug-In Installed

PostPosted: Sat 06 Jul 2013 10:00 am
by quychang
Working fine on tapatalk HD.

Mel

Sent from my ASUS Transformer Pad TF700T using Tapatalk HD

Re: TapaTalk Plug-In Installed

PostPosted: Sat 06 Jul 2013 10:11 am
by Maxterra
Yay. The site is back.
Had me wondering what was up ?

Re: TapaTalk Plug-In Installed

PostPosted: Sat 06 Jul 2013 4:04 pm
by Smurph
Tapatalk runs great!

Re: TapaTalk Plug-In Installed

PostPosted: Sun 07 Jul 2013 1:22 pm
by jaredbelch
Jeff Johnson wrote:Sigh. I just tried to update to the latest Tapatalk plug-in, but it broke the forum.
I have backed it out, but Tapatalk is not working.

I will work on getting Tapatalk working again tomorrow morning.

Sorry for the inconvenience.


I didn't realize they had tapatalk in 1969 ;-)

Looking at the date/time stamp of your post...

Re: TapaTalk Plug-In Installed

PostPosted: Sun 07 Jul 2013 5:25 pm
by Snurd
jaredbelch wrote:
Jeff Johnson wrote:Sigh. I just tried to update to the latest Tapatalk plug-in, but it broke the forum.
I have backed it out, but Tapatalk is not working.

I will work on getting Tapatalk working again tomorrow morning.

Sorry for the inconvenience.


I didn't realize they had tapatalk in 1969 ;-)

Looking at the date/time stamp of your post...

:raisedbrow: Huh?

Image

Re: TapaTalk Plug-In Installed

PostPosted: Sun 07 Jul 2013 5:53 pm
by jaredbelch
Snurd wrote:
jaredbelch wrote:
Jeff Johnson wrote:Sigh. I just tried to update to the latest Tapatalk plug-in, but it broke the forum.
I have backed it out, but Tapatalk is not working.

I will work on getting Tapatalk working again tomorrow morning.

Sorry for the inconvenience.


I didn't realize they had tapatalk in 1969 ;-)

Looking at the date/time stamp of your post...

:raisedbrow: Huh?

Image


Should have taken a screen shot - looks normal now. :?: